Knowing how to disable PPA (Personal Package Archive) on Pop!_OS is very important. At times when you try to update your Pop!_OS system, you get such an error as Err:17 http://ppa.launchpad.net/ubuntu-mate-dev/ppa/ubuntu groovy Release
404 Not Found [IP: 91.189.95.85 80]
. Check the image below, of the output you get when you do a sudo apt update, yet maybe there are some PPAs that no longer exist, hence prompting your system to portray it as an error.

In order to disable PPA (Personal Package Archive) on Pop!_OS and fix this, ensure that you disable the specific PPA that is giving you an error. The following steps will guide into fixing such errors on your system;

Disable PPA (Personal Package Archive) on Pop!_OS

The following steps will guide into fixing such errors on your system;

  • Step 1. Open Software & Update on Pop!_OS

On your GUI, open activities, then show applications, on the application search box, search for software & update, then tap on it to open. Just like as shown below;

  • Step 2. Open Other Software

When you tap on software & update on the previous step, it open up some options, among the options include other software, tap on it, t check various ppas on your sytem. Just like as shown;

  • Step 3. Disable from the list the PPA that comes out as an error

As you can see from the list above, there are so many PPAs on the system. Hence, you need to disable the PPA that gives you an error, especially if you find it ticked, you need to untick the box, by tapping on the checked area. For our case, this is the PPA we need to disable;

  • Step 4. Close the window

Once you have made the changes, ensure that you close the window, and even allow for updates if prompted to. Tap on close at the bottom left of the window.

  • Step 5. Check if the error has been solved

To do so, open Pop!_OS terminal, then again, do a sudo apt update and check the outcome of the command. Check below;

[email protected]:~$ sudo apt update
[sudo] password for cheronohvalentine: 
Hit:1 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:2 http://dl.google.com/linux/chrome/deb stable InRelease                   
Hit:3 http://ppa.launchpad.net/mc3man/mpv-tests/ubuntu groovy InRelease        
Hit:4 https://linux.teamviewer.com/deb stable InRelease                        
Hit:5 http://us.archive.ubuntu.com/ubuntu groovy InRelease                     
Hit:6 http://download.virtualbox.org/virtualbox/debian focal InRelease         
Hit:7 http://ppa.launchpad.net/ondrej/php/ubuntu groovy InRelease              
Hit:8 http://us.archive.ubuntu.com/ubuntu groovy-security InRelease            
Hit:9 http://apt.pop-os.org/proprietary groovy InRelease                       
Hit:10 http://us.archive.ubuntu.com/ubuntu groovy-updates InRelease            
Ign:11 https://repo.vivaldi.com/archive/deb stable InRelease                   
Hit:12 https://repo.vivaldi.com/archive/deb stable Release                     
Hit:13 https://repo.skype.com/deb stable InRelease                             
Get:14 http://us.archive.ubuntu.com/ubuntu groovy-backports InRelease [101 kB] 
Hit:15 http://packages.microsoft.com/repos/edge stable InRelease               
Hit:17 http://ppa.launchpad.net/system76/pop/ubuntu groovy InRelease           
Fetched 101 kB in 5s (21.0 kB/s)
Reading package lists... Done
Building dependency tree       
Reading state information... Done
20 packages can be upgraded. Run 'apt list --upgradable' to see them.

The outcome above, shows that our error has been fixed, meaning we have managed to disable ppa (Personal Package Archive) on Pop!_OS and we are ready to proceed to the next level.

Other Posts

LEAVE A REPLY

Please enter your comment!
Please enter your name here